Adobe Digital Signature Ply:
Once your Digital Signature has been created and saved you can apply (ply) it to documents.

This document is designed to instruct anyone, even complete novices, on how to use a created signature. To create a signature, please see the document Adobe Certified Signatures (002). 
If you do not see your version of Adobe Listed below, please email the IT department and we will update this document with instructions on your version and forward them to you. 

If you are unsure what version you are using, it may be listed under the program icon. If not, an IT will be able to help you. If you have more than one version of Adobe, for example you have both Adobe Acrobat and Adobe Reader, please use the more advanced of the two (or more) programs for security. 
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Ply a Signature in Adobe Reader DC:

The following is only for adobe reader. For other versions see table of contents. 
1. Open Adobe Reader. This Icon may be on your desktop. It does not matter where you open the program from. (desktop or windows command bar. Shown: in command bar.)
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2. Click “File” It is in the top left corner of the screen. If you know how to open your documents, please skip to step 5. 
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3. Click “Open”. It's near the top of the "File" drop-down menu.
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4. In the new box that the last step generated, select a PDF document and click “Open”.
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5. Click the “Tools” tab. It is the second tab on the menu bar at the top of the Adobe Reader Window next to the “Home” tab. 
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6. Click “Certificates”. It's below an image of a teal pen with a seal next to it. 
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7. Click “Digitally Sign”. It is located next to an icon that resembles a fountain pen with the seal next to it. This will open a message box.
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8. From the message box that just opened, click okay.
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9. Select the area where you would like your secure digital signature to appear. Click, hold, and drag the left mouse button, within this area, to create the size of box where you will want your digital signature to appear. When finished release the mouse button. 

Note: Adobe will automatically highlight the box as you do create it so that you can see how large of a box size you are creating. 
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10. A dialog box will appear. If you only have one digital signature, it should automatically be selected. If you have more than one digital signature, choose the appropriate signature to ply. 
[image: image5.png]Sign with a Digital ID

Choose the Digital ID that you want to use for signing

Rowan Robbins (Windows Digital D) View Details
(D  Issued by: Rowan Robbins, Expires: 2025.05.

Configure New Digital ID





11. Click continue. 
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12. Make sure you are signing as you. Click “Sign”.
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13. A save window will auto-populate. Save your signed document as you would any other file. 
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Your Signed Document is now ready to forward to the appropriate party.

Good job!

Ply a Signature in Adobe Acrobat 7 Standard:

1. Start Adobe Acrobat 7. Yours may be named differently but will have the same icon.
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2. Click “File”. It is in the top left corner of the screen. If you know how to open your documents, please skip to step 4.
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3. Select the document you will be applying the signature to and click “Open” or double-click the file in question. Both methods will cause the file to open. 
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4. From the tool bar at the top choose “Sign” It will have the image of a red pen next to it. This will generate a dropdown menu. 
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5. In the dropdown menu, select “Sign this Document…” This will populate a dialog box titled “Document Is Not Certified”.
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6. In the populated dialog box, choose “Certify document” this will generate another dialog box titled “Save as certified Document”.
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7. In the new dialog box generated, click “OK”. This will generate a box that is titled: “Save as certified Document – Choose Allowable Actions”. 
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8. Here you can change the permissions the recipient of the certified document can do. There are three choices: “Disallow any changes to the document”, “Only allow form fill-in actions on this document”, and “Only allow commenting and form fill-in actions on this document”. Choose whichever option is most appropriate for the document you are signing. 
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9. Click “Next”. If the check mark next to “Lock the Certifying signature so that it can’t be cleared or deleted by anyone” is unchecked it will will auto-populate a new window titled “Save as Certified Document – Warnings”. Otherwise skip to step 11.

[image: image16.png]~

‘Save as Certified Document - Choose Allowable Actions

Please choose which actons shouid be allowed for this document. Unpermitted changes wil
invaldate the certfication.

‘Alowed Actons: |y

Lock the Certifying signature so that it can't be deared or dleted by anyone





10. On this new dialog box click “Next”. This will auto-populate another smaller dialog box titled “Save as Certified Document – Visibility”
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11. In this dialog box click “Next”. This will populate a small dialog box titled “Adobe Acrobat”. It will include last step instructions on how to click and drag your mouse to create a box where you want the certified signature to go. 
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12. Click okay.
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13. Click and drag the mouse to create a box for the space for adobe to ply your certified signature. This should populate a dialog box titled “Save As Certified Document – Sign”.
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Note: If you have more than one signature, you may have to set the signature that you would like to use as the default signature. Otherwise you may get the following error message:
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To fix this, perform the following:

A) Click “OK” to get rid of the error message box
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B) Click “Advanced” on the menu bar at the top of the Adobe Window. This will generate a drop-down menu. 
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C) From the dropdown menu, select “Security Settings”. This will generate a new dialog box inside Adobe titled “Security Settings”. 
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D) Single click the signature you are using. This will highlight the signature that you will be setting to default. 
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E) Click “Set Default”. This will have a small yellow star icon next to it in the Security Settings menu. This will populate a small drop-down menu.
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F) In that small drop-down menu, select “For Signing and Encryption”.
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G) “X” out of that dialog box and try signing again from step 5. 
14. Enter your password into the box as pictured in the image below
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15. Click “sign and save as” button in the bottom of the dialog box where you entered your password. This will prompt you to save the document with the certified signature as you would any other document. 

Note: You may want to rename the signed version of the document so that it does not overwrite the original. 
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16. Click Save to save the document. This will auto-populate the Certified Signature on the document where you told it to go in step 11.

You are all set. Your Document has been Certified and Signed and is ready to be forwarded to the recipient. 

Way to go.
Ply a Signature In adobe Acrobat 8 (part of Adobe Creative Suite):
1. Open Adobe Acrobat 8 Professional. Your version may have a different name but will have the same icon. 
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2. Select “File”. This will generate a drop-down menu. If you know how to open your document, please skip to step 6.
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3. Select the “Open” option from the drop-down “File” menu.
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4. Select the file(s) you wish to open.

[image: image33.png]v 0@ @

Fie name:

Fies of type:

Instructables Sample
PDF File
276K

Size: 276 KB
Date modified: 5/18/2020 9:46 AM

h Rovan Robbis
T s

Emergency Procedures.
Intemnet Shortcut
197 bytes

‘Adobe PDF Fies (*pdf)

il





5. Click the button that says “Open” it will be in the lower right of the Open menu.
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6. From the Menu at the top of the Adobe window, Choose “Advanced. This will open a drop-down menu.
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7. In the drop-down menu select “Sign & Certify”. This will open another drop-down menu. 
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8. Choose “Certify with Visible Signature”. It will have an image of a small, blue award-ribbon next to it. This will populate a new dialog box. 
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9. In the new dialog box populated in the last step, click “OK”. This will populate a new dialog box.
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10. In the new Dialog box, read the directions and then click “OK”. 
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11. As the directions in the dialog box from the previous step states, click and drag over the area where you want the Certified Digital Signature to appear. Adobe will create an outline of there you populate the signature box so that you can see where the signature is going. When you release your cursor a new dialog box will open. 
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12. The dialog box populated is a Signature Preview box. You can choose how other can edit after the signature is applied and how it appears. Please make sure that your signature is selected to populate the box you created in the last step, since you will need to enter your password in the dialog box. 
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13. Click “Sign”. Adobe will then prompt you to save your file with the 
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14. Save your document. I recommend saving the file with a new name if it is a shared file multiple users will need to sign over time. Click “Save” as you would with any other document.
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This will ply the signature to the document and it will populate in the box that you created in step 11. 

Congratulations, you are all done. Your Document is securely signed and ready to go out into the world. Way to go!
Ply a Signature in Adobe Acrobat X Standard:
1. Open Adobe Acrobat Reader X. Yours may be named differently but will have the same icon. 

[image: image44.png]Word  MiCollab  daily minutes
Clent73 51520





2. Click “Open” to choose the file you wish to ply with the signature. If you know how to open your documents, please skip to step 4. 
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3. Select the document you will be applying the signature to and click “Open” or double-click the file in question. Both methods will cause the file to open. 
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4. Once the file is open, choose the “Tools” Tab. It is the first of three tabs on the far right side of the Adobe window. 

[image: image47.png]"

Comment | Share





5. Under the “Tools” tab click “Sign and Certify”. This is a drop-down menu that will expand with more options. 
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6. From that drop-down menu, choose “Sign Document”. This will prompt you with a text box that will give you basic instructions on how to click and drag the area in which you want the signature to appear. Click “Okay” on this box. 
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7. Select the area where you would like your secure digital signature to appear. Click, hold, and drag the left mouse button, within this area, to create the size of box where you will want your digital signature to appear. When finished release the mouse button. 

Note: Adobe will automatically generate the box size as you do this so that you can see how large of a box size you are creating. 

[image: image50.png]ie Cinnamon Rolls

licrosoft




8. A dialog box will appear with a field for entering your secure signature’s password. Enter your password in place of the *********’s in the example. Your “Sign As:” and “Password” field-boxes will look different as you will be using your own signature. If it kicks you back, make sure you are signing with the appropriate signature. 
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9. With the password entered, click “Sign”
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10. This will prompt Adobe to generate a “Save As…” Window. Save your document as you would any other file. 
Note: You may want to change the file name if this is a generic form file that you plan to use repeatedly with different users. 
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Once the file is saved, the signature will auto-populate where you told it to. If you click on the signature it will tell you that the signature is official.
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Congratulations! You have successfully applied a secured signature to you document.

Go forth and do good things.

Ply a Signature in Adobe Acrobat X Professional:
11. Open Adobe Acrobat Reader X. Yours may be named differently but will have the same icon. 
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12. Click “Open” to choose the file you wish to ply with the signature. If you know how to open your documents, please skip to step 4. 
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13. Select the document you will be applying the signature to and click “Open” or double-click the file in question. Both methods will cause the file to open. 
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14. Once the file is open, choose the “Tools” Tab. It is the first of three tabs on the far right side of the Adobe window. 
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15. Under the “Tools” tab click “Sign and Certify”. This is a drop-down menu that will expand with more options. 
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16. From that drop-down menu, choose “Sign Document”. This will prompt you with a text box that will give you basic instructions on how to click and drag the area in which you want the signature to appear. Click “Okay” on this box. 
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17. Select the area where you would like your secure digital signature to appear. Click, hold, and drag the left mouse button, within this area, to create the size of box where you will want your digital signature to appear. When finished release the mouse button. 

Note: Adobe will automatically generate the box size as you do this so that you can see how large of a box size you are creating. 
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18. A dialog box will appear with a field for entering your secure signature’s password. Enter your password in place of the *********’s in the example. Your “Sign As:” and “Password” field-boxes will look different as you will be using your own signature. If it kicks you back, make sure you are signing with the appropriate signature. 
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19. With the password entered, click “Sign”
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20. This will prompt Adobe to generate a “Save As…” Window. Save your document as you would any other file. 

Note: You may want to change the file name if this is a generic form file that you plan to use repeatedly with different users. 
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Once the file is saved, the signature will auto-populate where you told it to. If you click on the signature it will tell you that the signature is official.
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Congratulations! You have successfully applied a secured signature to you document.

Go forth and do good things.
Ply a Signature in Adobe Acrobat XI Standard:

1. Start Adobe Acrobat XI. Yours may be named differently but will have the same icon.
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2. Click “Open” to choose the file you wish to ply with the signature. If you know how to open your documents, please skip to step 4.
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3. Select the document you will be applying the signature to and click “Open” or double-click the file in question. Both methods will cause the file to open. 
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4. Once the file is open, click “Sign” tab on the lower of the two Adobe toolbars. It is located on the upper right between “Tools” and “Comment”. This will populate a sidebar-menu. 
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5. In the sidebar-menu, select “Work with Certificates”. This will populate a drop-down menu below it. 
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6. In the newly populated drop-down menu, choose “Sign with Certificate”. It will have a small symbol like a document with a pen next to it. 
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7. Completing step six will cause a dialog box to populate. Read the instructions in this box, then click “Drag New Signature Rectangle…”
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8. Click and drag over the area where you want the Certified Signature to go. Adobe will automatically create a highlighted box-shaped region so that you can see exactly where the signature will go. 
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9. Once you release the mouse a new dialog box will populate. If you have a signature from an older version, it will populate the box below. In this case, Click “Import”. This will update the certified signature to the new version of Adobe. Otherwise skip to step 10. 
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10. The below Dialog box will populate. Make sure you are signing as yourself. Then click “Sign”.  
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11. Once you have clicked “Sign”, Adobe will prompt you to save the document. You may want to rename the document if it is a form-style document that you plan to use repeatedly. Otherwise click “Save” as you would when saving any other document. 
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Once your document is saved the Certified Signature will populate in the box where you told it to. 
Congratulations! Your document is Certified and Signed. Other users can click on the signature and see its credentials. You are all set. Go forth and do good things!

Ply a Signature in Adobe Acrobat DC (15)
1. Start Adobe Acrobat DC. Yours may be named differently but will have the same icon.
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2. Select “File”. This will generate a drop-down menu. If you know how to open your document, please skip to step 5.
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3. Click “Open” to choose the file you wish to ply with the signature. 
Note: If the file was one you recently used, it will also be listed on the Welcome screen and at the bottom of the “File” drop-down list. You can open the file from any of these locations, but for the purpose of brevity only the main method will be included in this instructable. 
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4. Select the document you will be applying the signature to and click “Open” or double-click the file in question. Both methods will cause the file to open. 
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5. Select the tab that says “Tools”, It will be located next to the “Home” tab at the top left of your Adobe window. This will take you to an options page. 
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6. In the options page that populated in the last step, choose the one that says “Certificates”. It will have a symbol of a teal fountain pen with a medal next to it. It will likely be near the bottom of the list. 
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7. After choosing “Certificates” a new ribbon (also called a menu bar or toolbar) will appear below the existing ribbons in Adobe with special tools. This will also take you back to the document you were signing. Choose “Digitally Sign”. It will be the greyed-out icon with the fountain pen and the medallion as pictured below. Despite the grey, it is still clickable. 
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8. This box provides instructions on the next step to take in the document signing process. Once you understand, click “OK”.
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9. Click and drag over the area where you would like the signature to appear. Adobe will automatically generate the box where you tell it to. 
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10. Once you release your cursor, a dialog box will populate. Make sure you are signing as you! Click “Sign”.
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11. Once you click “Sign”, you will be prompted to save your signed document. You may want to save the document with a new name if you plan to reuse the document with other users. Example: You’re signing and returning a form. 
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Once you have saved, the signature will populate in the box you told it to. Your document is now signed and ready to go out into the world. 
Congratulations!
Ply a Signature in Adobe Acrobat 17 (Standard):
1. Open Adobe Acrobat Version 17 Standard. Your version may have a different name but will have the same icon. 
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2. Select “File” at the top left of the menu bar. If you already know how to open your documents feel free to skip to step 6. 
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3. Select the “Open” option from the drop-down “File” menu.
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4. Select the file(s) you wish to open.
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5. Click the button that says “Open” it will be in the lower right of the Open menu.
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6. Select the “Tools” tab from the second menu bar. It will be located to the right of “Home” and under “View” and “Window”.
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7. In the “Tools” menu, select “Certificates”. It has a teal symbol, like a fountain pen with a small medal beside it. It’s located in the third grouping of tools titled “Forms and Signatures”. Clicking “Certificates” will bring you back to your document with the certificates tool active. 
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8. With the certificate tool active a new menu bar for that tool will appear. On that menu bar choose “Certify (Visible Signature)” as this tool will both sign and certify your document. This will populate a new dialog box titled “Adobe Acrobat.”
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9. In the newly populated dialog box, read the directions, then click “Drag New Signature Rectangle…”
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10. Another dialog box may populate as below. Click “Okay”. You should already have a digital signature set up with the IT office. If not, feel free to reach out to IT to set one up. 
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11. Click and drag over the area where you would like to ply the signature. Adobe will automatically highlight this area so that you know exactly where the signature will appear. 
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12. Once you release the cursor after drawing your box a new dialog box will populate. Make sure that the signature selected is your own (example, you are working from a colleague’s machine because yours is not working or a colleague recently worked from your machine etc.). Click “Continue”. 
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13. A new dialog box will populate. This box functions as a print preview feature for your digital signature. This will not cause your signed document to print. Merely it offers you a preview of the signature before it is applied to the document. If everything looks correct, click “Sign”. 
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14. Once the last step is completed, Adobe will prompt you to save the document. You may want to change the name of the file if it is a commonly used form that you send about on a regular basis. This prevents a need to remove a certified signature later. Otherwise save as you would any regular document. 
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Once the file is saved, the signature will populate in the box you told it to in step 11. 

Congratulations! Your document is has been signed with a certified signature and is ready to meet the great big world. You are all done.
Ply a Signature in Adobe Acrobat 17 (Pro):

1. Open Adobe Acrobat Version 17 Pro. Your version may have a different name but will have the same icon. 
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2. Select “File” at the top left of the menu bar. If you know how to open your files, please skip to step 6. 
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3. Select the “Open” option from the drop-down “File” menu.
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4. Select the file(s) you wish to open.
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5. Click the button that says “Open” it will be in the lower right of the Open menu. 
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6. Select the “Tools” tab from the second menu bar. It will be located to the right of “Home” and under “View” and “Window”.
[image: image109.png]= Instructables Sample.pdf - Adobe Acrobat Pro 2017
Fie dit Help

Home Instructables Sampl... X




7. In the “Tools” menu, select “Certificates”. It has a symbol like a teal fountain pen with a small medal beside it. It is located in the third grouping of tools titled “Forms and Signatures”. Clicking “Certificates” will bring you back to your document with the certificates tool active. 
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8. With the certificate tool active a new menu bar for that tool will appear. On that menu bar choose “Certify (Visible Signature)” as this tool will both sign and certify your document. This will populate a new dialog box titled “Adobe Acrobat.”
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9. In the newly populated dialog box, read the directions, then click “Drag New Signature Rectangle…”
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10. Another dialog box may populate as below. Click “Okay”. You should already have a digital signature set up with the IT office. If not, feel free to reach out to IT to set one up. 
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11. Click and drag over the area where you would like to ply the signature. Adobe will automatically highlight this area so that you know exactly where the signature will appear. 
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12. Once you release the cursor after drawing your box a new dialog box will populate. Make sure that the signature selected is your own (example, you are working from a colleague’s machine because yours is not working or a colleague recently worked from your machine etc.). Click “Continue”. 
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13. A new dialog box will populate. This box functions as a print preview feature for your digital signature. This will not cause your signed document to print. Merely it offers you a preview of the signature before it is applied to the document. If everything looks correct, click “Sign”. 
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14. Once the last step is completed, Adobe will prompt you to save the document. You may want to change the name of the file if it is a commonly used form that you send about on a regular basis. This prevents a need to remove a certified signature later. Otherwise save as you would any regular document. 
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Once the file is saved, the signature will populate in the box you told it to in step 11. 

Congratulations! Your document is has been signed with a certified signature and is ready to meet the great big world. You are all done.

